360鹰眼-更智能的Web安全监控系统

产品描述:

下一代web漏洞扫描器,她是一款硬件,包含:最全面的"爬出"引擎,不再需要收集资产清单,不再需要指定扫描时间,同步发现新上线业务漏洞

适用对象:

企业

价格服务:

目录价19.8万起
我了解,我要试用
高危高危

PHPCMS V9任意文件读取漏洞

WASC Threat Classification

发现时间:

2012-07-26

漏洞类型:

其他

所属建站程序:

所属服务器类型:

所属编程语言:

描述:

目标存在任意文件读取漏洞

1.phpcms是一套php语言开发的建站系统,在V9版本中存在一处任意文件读取漏洞。

+ 展开
危害:

可以读取服务器上任意文件内容,包括配置文件、密码文件等。

解决方案:

请升级至官方最新版本,

升级补丁地址:http://bbs.phpcms.cn/thread-621649-1-1.html

如果你的网站服务器是Windows系统,建议使用"主机卫士"修复漏洞,点击下载,如果您因为技术原因无法修复漏洞,请进入360站长社区寻求帮助
对该漏洞进行评论
[共 5 条]
还可以输入120
 
输入验证码: